首页    新闻    下载    文档    论坛     最新漏洞    黑客教程    数据库    搜索    小榕软件实验室怀旧版    星际争霸WEB版    最新IP准确查询   
名称: 密码:      忘记密码  马上注册
网络知识 :: 网络知识

应用三层交换降低组网成本


http://www.gipsky.com/
具体配置如下:

● 在总公司C3560交换机上划分vlan1、vlan2、vlan3等虚拟局域网,其中vlan1连接内部网、vlan2连接广州分公司、 vlan3连接珠海公司,使用超级终端通过CONSOLE口进入交换机超级用户模式

创建 vlan 1

[C3560]vlan 1

[C3560-vlan1]port ethernet0/1

![C3560]interface vlan 1

[C3560-vlan-interface1]ip addess 192.18.1.1 255.255.255.250

!

[C3560]vlan 2

[C3560-vlan2]port ethernet0/2

[C3560]interface vlan 2

[C3560-vlan-interface2]ip addess 192.118.2.1 255.255.255.252

[C3560]interface vlan 3

[C3560-vlan-interface3]ip addess 192.118.3.1 255.255.255.252



启用OSPF协议:

[C3560]ip routing

[C3560] router ospf 1

[C3560-ospf] network 192.18.1.0 0.0.0.255 area 18

[C3560-ospf] network 192.118.2.0 0.0.0.255 area 18

[C3560-ospf] network 192.118.3.0 0.0.0.255 area 18



● 分公司的配置:

在C3560交换机上配置f0/1用于连接总公司的广域网:

C3560(config) #int f0/1

C3560(config-if) #ip address 192.118.32.2 255.255.255.252

由于采用以太网模式,必须启用广播模式:

C3560(config-if) #ip directed-broadcast

C3560(config-if) #no ip mroute-cache

C3560(config-if) #speed auto

C3560(config-if) #full-duplex

配置广州公司接口f0/2用于连接内网:

C3560(config) #int f0/2

C3560(config-if) #ip address 192.18.2.254 255.255.255.0



启用OSPF协议:

[C3560]#ip routing

[C3560]#router ospf 1

[C3560-ospf] # router-id 198.118.2.2

[C3560-ospf] #redistribute static

[C3560-ospf] #network 192.18.2.0 0.0.0.255 area 18

[C3560-ospf]#network 192.118.2.0 0.0.0.255 area 18

[C3560-ospf]#network 0.0.0.0 255.255.255.255 area 18



其他分公司的配置可参照上面的配置文件,不同处为各分公司的IP地址分配不同。从设备配置文档可以看出通过该方式组网简单易学,不仅可以节约网络建设费用,而且可以降低网络管理员的技术门坎,使网络建设和升级更加方便。

本新闻共2页,当前在第2页 1 2
<< 第三层交换机技术白皮书 三层交换机应用环境的变化及市场前景 >>
API:
gipsky.com& 安信网络
网友个人意见,不代表本站立场。对于发言内容,由发表者自负责任。

系统导航

 

Copyright © 2001-2010 安信网络. All Rights Reserved
京ICP备05056747号